Padre-Plugin-PAR v0.06 Perl 5 v5.6.2 x86_64-linux

Status
Na
From
Andreas J. K├Ânig (ANDK)
Dist
Padre-Plugin-PAR v0.06
Platform
Perl 5 v5.6.2 x86_64-linux
Date
2010-08-09T06:19:27
ID
101b8fb0-a37e-11df-8dc0-3186984c9764
This distribution has been tested as part of the CPAN Testers
project, supporting the Perl programming language.  See
http://wiki.cpantesters.org/ for more information or email
questions to cpan-testers-discuss@perl.org


--
Dear Alexandr Ciornii,

This is a computer-generated report for Padre-Plugin-PAR-0.06
on perl 5.6.2, created by CPAN-Reporter-1.18.

Thank you for uploading your work to CPAN.  While attempting to build or test
this distribution, the distribution signaled that support is not available
either for this operating system or this version of Perl.  Nevertheless, any
diagnostic output produced is provided below for reference.  If this is not
what you expect, you may wish to consult the CPAN Testers Wiki:

http://wiki.cpantesters.org/wiki/CPANAuthorNotes

Sections of this report:

    * Tester comments
    * Program output
    * Prerequisites
    * Environment and other context

------------------------------
TESTER COMMENTS
------------------------------

Additional comments from tester:

this report is from an automated smoke testing program
and was not reviewed by a human for accuracy

------------------------------
PROGRAM OUTPUT
------------------------------

Output from '/usr/local/perl-5.6.2-fromgit/bin/perl Build.PL ':

Perl v5.8.0 required--this is only v5.6.2, stopped at Build.PL line 1.
BEGIN failed--compilation aborted at Build.PL line 1.

------------------------------
PREREQUISITES
------------------------------

Prerequisite modules loaded:

configure_requires:

    Module               Need Have  
    -------------------- ---- ------
    Module::Build        0.36 0.3607
  ! Padre::PluginBuilder 0.12 n/a   


------------------------------
ENVIRONMENT AND OTHER CONTEXT
------------------------------

Environment variables:

    AUTOMATED_TESTING = 1
    LANG = en_US.UTF-8
    PATH = /home/sand/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/games:/usr/local/perl/bin:/usr/X11/bin:/sbin:/usr/sbin
    PERL5LIB = 
    PERL5OPT = -MDevel::Autoflush
    PERL5_CPANPLUS_IS_RUNNING = 29307
    PERL5_CPAN_IS_RUNNING = 29307
    PERL_AUTOINSTALL = --defaultdeps
    PERL_EXTUTILS_AUTOINSTALL = --defaultdeps
    PERL_MM_USE_DEFAULT = 1
    SHELL = /usr/bin/zsh
    TERM = screen

Perl special variables (and OS-specific diagnostics, for MSWin32):

    $^X = /usr/local/perl-5.6.2-fromgit/bin/perl
    $UID/$EUID = 1001 / 1001
    $GID = 1001 1001
    $EGID = 1001 1001

Perl module toolchain versions installed:

    Module              Have   
    ------------------- -------
    CPAN                1.94_58
    Cwd                 3.31   
    ExtUtils::CBuilder  0.2703 
    ExtUtils::Command   1.16   
    ExtUtils::Install   1.52   
    ExtUtils::MakeMaker 6.56   
    ExtUtils::Manifest  1.56   
    ExtUtils::ParseXS   2.2206 
    File::Spec          3.31   
    Module::Build       0.3607 
    Module::Signature   0.64   
    Test::Harness       3.21   
    Test::More          0.94   
    YAML                n/a    
    YAML::Syck          1.12   
    version             0.82   


--

Summary of my perl5 (revision 5.0 version 6 subversion 2) configuration:
  Platform:
    osname=linux, osvers=2.6.32-2-amd64, archname=x86_64-linux
    uname='linux k81 2.6.32-2-amd64 #1 smp fri feb 12 00:01:47 utc 2010 x86_64 gnulinux '
    config_args='-Dprefix=/usr/local/perl-5.6.2-fromgit -Dinstallusrbinperl=n -Uversiononly -Dusedevel -des -Ui_db'
    hint=recommended, useposix=true, d_sigaction=define
    usethreads=undef use5005threads=undef useithreads=undef usemultiplicity=undef
    useperlio=undef d_sfio=undef uselargefiles=define usesocks=undef
    use64bitint=define use64bitall=define uselongdouble=undef
  Compiler:
    cc='cc', ccflags ='-fno-strict-aliasing -I/usr/local/include -D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64',
    optimize='-O2',
    cppflags='-fno-strict-aliasing -I/usr/local/include'
    ccversion='', gccversion='4.4.4', gccosandvers=''
    intsize=4, longsize=8, ptrsize=8, doublesize=8, byteorder=12345678
    d_longlong=define, longlongsize=8, d_longdbl=define, longdblsize=16
    ivtype='long', ivsize=8, nvtype='double', nvsize=8, Off_t='off_t', lseeksize=8
    alignbytes=8, usemymalloc=n, prototype=define
  Linker and Libraries:
    ld='cc', ldflags =' -L/usr/local/lib'
    libpth=/usr/local/lib /lib /usr/lib
    libs=-lnsl -lgdbm -ldb -ldl -lm -lc -lcrypt -lutil
    perllibs=-lnsl -ldl -lm -lc -lcrypt -lutil
    libc=/lib/libc-2.11.2.so, so=so, useshrplib=false, libperl=libperl.a
  Dynamic Linking:
    dlsrc=dl_dlopen.xs, dlext=so, d_dlsymun=undef, ccdlflags='-rdynamic'
    cccdlflags='-fpic', lddlflags='-shared -L/usr/local/lib'


Characteristics of this binary (from libperl): 
  Compile-time options: USE_64_BIT_INT USE_64_BIT_ALL USE_LARGE_FILES
  Built under linux
  Compiled at Jul 30 2010 21:19:18
  %ENV:
    PERL5LIB=""
    PERL5OPT=""
    PERL5_CPANPLUS_IS_RUNNING="29307"
    PERL5_CPAN_IS_RUNNING="29307"
    PERL_AUTOINSTALL="--defaultdeps"
    PERL_EXTUTILS_AUTOINSTALL="--defaultdeps"
    PERL_MM_USE_DEFAULT="1"
  @INC:
    /usr/local/perl-5.6.2-fromgit/lib/5.6.2/x86_64-linux
    /usr/local/perl-5.6.2-fromgit/lib/5.6.2
    /usr/local/perl-5.6.2-fromgit/lib/site_perl/5.6.2/x86_64-linux
    /usr/local/perl-5.6.2-fromgit/lib/site_perl/5.6.2
    /usr/local/perl-5.6.2-fromgit/lib/site_perl
    .